Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 51
  1. #31

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    swap the 3rd cylinder spark plug with the top spark plug seeing as the top and middle share one carby and the middle and bottom share the other carby see if if it even starts without No:1 firing

    if there were water intrusion into the bottom cylinder u would see milky color oil over the spark plug, if the bottom spark plug is wet and the top two are dry and tan color it means the bottom cylinder is getting fuel but its not burning it either the spark plug, spark plug boot coil cable or coil try swapping all these around with No:1 cylinder on a cold engine and see if it starts

  2. #32

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Quick update - I bought a spark tester today so that I can see if a spark appears when loaded.


    So definitely the 3rd cylinder does not get any spark.


    I then switched coils and leads, and the error continues to appear on 3rd cylinder, I even check sparks from a different cylinder with the coil and lead that was connected to the 3 rd cylinder, I get a good spark.

    I checked Plugs, coil, Leads, Trigger and everything is up to spec in terms of how much Ohms I get. Also, Nothing is circuited in the switch box.


    I am building a DVA adaptor to further check but now my money is on the switch box 99%.

  3. #33

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Yep but be sure to give the terminals on the switch box, nuts and ring terminals for the wiring a good clean before spending dollars on a replacement switch box.

    DoNotFeedTheTrollsAandBelligerent

  4. #34

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Did u remove the spark plug cap from the cable than test both or did u just test it as one piece?

  5. #35

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Quote Originally Posted by gazza2006au View Post
    Did u remove the spark plug cap from the cable than test both or did u just test it as one piece?
    I am not sure what you are trying to say.

  6. #36

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Alright! I think I have found the problem! (fingers crossed)

    So the trigger was faulty - The cables were completely squished and rust started to appear on the cables. They were literally crumbling in pieces! I checked if they had any open circuits and indeed they all did not show any resistance. I rewired the trigger and got the resistance to spec!

    Then I read some information on a service manual from aftermarket parts that I should test spark at WOT (which was my issue - No spark at WOT) and I get a spark on the 3rd cylinder now!

    Sounds to me I resolved it. Lets hope it would be ok on the water!

  7. #37
    Ausfish New Member Sore arms's Avatar
    Join Date
    Mar 2019
    Location
    Cairns QLD

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    It always feels pretty good to fix a frustrating problem. Now go have a beer or 12 to celebrate.
    Anything small enough to fit on a 10/0 circle goes back down as livebait.

  8. #38

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Quote Originally Posted by Tyfab14 View Post
    Alright! I think I have found the problem! (fingers crossed)

    So the trigger was faulty - The cables were completely squished and rust started to appear on the cables. They were literally crumbling in pieces! I checked if they had any open circuits and indeed they all did not show any resistance. I rewired the trigger and got the resistance to spec!

    Then I read some information on a service manual from aftermarket parts that I should test spark at WOT (which was my issue - No spark at WOT) and I get a spark on the 3rd cylinder now!

    Sounds to me I resolved it. Lets hope it would be ok on the water!
    What wires were pinched? none of mine are near the cowling and what box were u referring to? these don't have computers or boxes unless mine is missing a cover off the electrical terminal block

  9. #39

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Quote Originally Posted by Sore arms View Post
    It always feels pretty good to fix a frustrating problem. Now go have a beer or 12 to celebrate.
    Hehe, will do!

    Quote Originally Posted by gazza2006au View Post
    What wires were pinched? none of mine are near the cowling and what box were u referring to? these don't have computers or boxes unless mine is missing a cover off the electrical terminal block
    Brown and purple from the trigger were badly damaged and cut open due to corrosion. The copper was back.

    White and White/Black from the trigger started to be degraded as well due to the corrosion.

    57398681_2240873229311354_8370393516144066560_n (1).jpg

    I cut about 15 cm of the damaged wires and managed to get the wire back to a good Ohms.

  10. #40

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    You might want to cut that section out of the harness as it will only deteriate thru the cable

  11. #41

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Yup - That is what I did

  12. #42

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Alright ....
    so I went boating today and same issue appeared after rewriting the trigger.... and put a new spark plug

    Next step > get a switch box. Thatís all I can think of...

  13. #43

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Not trying to tell you how to spend your money, or what to do, but with your electrical and suspected noisy bearing issues, have you considered upgrading?

  14. #44

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Quote Originally Posted by ericcs View Post
    Not trying to tell you how to spend your money, or what to do, but with your electrical and suspected noisy bearing issues, have you considered upgrading?

    Was thinking the same thing. As much as i love an old Merc perhaps re purpose time is near with short section of chain followed by lots of rope LOL.

    Time spent on here diagnosing is time better spent on the water.

    DoNotFeedTheTrollsAandBelligerent

  15. #45

    Re: 3rd cylinder is running rough (1995 Mariner 50hp)

    Got a second hand switch box and it works back to normal!! I tuned it and plugs looks perfect. Not too lean, not too rich.

    But I fractured my hand on Good Friday and off for 3 months.... Oh Well!

    The bearing will wait next summer....

    Thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Join us