Page 12 of 34 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 166 to 180 of 507
  1. #166

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Yeah i hear u Noel if i had the cash tomorrow i would be off on Monday dropping off the E-Tec parts and placing a order for all the bits and pieces, i snagged that E-Tec while i have the opportunity and cash and i tore in to it a little early just because it was playing on my mind if it were repairable or if i was going to have to part it out and save for another engine, i have a bit of coin coming in but i don't know exactly when but hopefully within a month or two max

    the boat is the biggest project and that's why i allowed 5 years to do it because i am learning as i am plotting along, the engine is a piece of piss to rebuild it just comes down to what i have in my pocket for that day financially

    i have the boat on a trailer so that will likely be the last project is building the new trailer

    the other boat i have the smaller runabout is probably a 1-2 day job tops i could probably get that done in 6 hours if nothing is seized or snaps, i picked up the gasket kit yesterday for that job

    those are my only projects i would like to fire up the tig machine and weld a tank but that may need to wait untill i get my floor down in the boat just to get final measurements

    I'm not stressing about the E-tec, little stressed about the stringers and bulkheads in big boat but i was stressed about doing the transom and i knocked that over easily enough, the alloy trailer should be a piece of cake to build and the little 50hp mariner doesn't really worry me i am just hopping the ebay seller sold me a good powerhead as i seen they are selling a conrod that fits my E-Tec and its a shady deal shagged to the s... house and they are trying to sell it

  2. #167

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Hooked her up to the laptop and she has 930 hours i think 55% at 800rpm it was set to XD100 oil and i have blue oil in the container do u think this was the problem it blew?
    Attached Images Attached Images

  3. #168

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Whats your thoughts guys?
    Attached Images Attached Images

  4. #169

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Can't say for sure the oil was the cause but I do know that if it is set to XD100 then that is the only oil that should be run. It has definitely been run hot at some stage - there should be a temperature profile available that will show a breakdown of how long at what temps. It's reading a max temp of about 100 degrees C - the alarms start chirping at about 90 from memory. The EMM doesn't look like it too hot though which is good.

  5. #170

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    code 71 and 72 BOOM

  6. #171

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    seems to have done a lot more hours at 5-5500 than say at cruise speed of about 4500, is this normal to flog out a etec.

  7. #172

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    maybe old mate put wrong oil in , had a brain fade, happened to me once blew my hydralic seals by putting in red instead of clear.

  8. #173

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Quote Originally Posted by scottar View Post
    Can't say for sure the oil was the cause but I do know that if it is set to XD100 then that is the only oil that should be run. It has definitely been run hot at some stage - there should be a temperature profile available that will show a breakdown of how long at what temps. It's reading a max temp of about 100 degrees C - the alarms start chirping at about 90 from memory. The EMM doesn't look like it too hot though which is good.
    Yeah i have read if its set to XD100 oil that's the only oil it can use, idon't exactly know what happens if XD50 is used in a case like this


    Quote Originally Posted by catshark View Post
    code 71 and 72 BOOM
    Nah mate those codes are only reading because i have the EMM and wire harness off the engine and most things are unplugged

    Quote Originally Posted by catshark View Post
    seems to have done a lot more hours at 5-5500 than say at cruise speed of about 4500, is this normal to flog out a etec.
    Yeah i thought this engine may have been a twin 130hp on a big 28 footer cat or something that is why it reads high hours at 5000-5500 big boat easy to flog it home on a hot summers day after trolling at idle for marlin for 10 hours, I'll break down the seconds into minutes now

  9. #174

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    RPM, Minutes, Hours

    800, 28256, 470h
    1200, 6138, 102h
    1600, 5786, 96h
    2000, 2036, 33h
    2500, 2649, 44h
    3000, 1199, 20h
    3500, 652, 11h
    4500, 716, 12h
    5000, 2154, 36h
    5500, 2802, 46h
    5800, 787, 13h
    6000, .45,
    6200, .6,
    7000, .015,

    on the hours i dropped the decimal off and rounded off to the closes hour, i only just realised looking at my screen shots i could look at EMM temp etc.. i will connect it tomorrow and check those settings

  10. #175

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Also check the historical faults.

  11. #176

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Thanks Scottar i just checked and it looks like the engine spat out a code right before it blew up i am so glad i have finally found the problem

    at 924 hours (it has 927 hours on clock) it spat code 59 this is 3 minutes before it blew up, the code is the starboard cylinder failed to reach operating temperature so basically the engine had a cold seizure, the piston bit the wall causing the rod to snap and shit to go everywhere

    bloody hell a $15,000 engine and this owner never changed the thermostats that's just crazy
    Attached Images Attached Images

  12. #177

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    I wouldn't read too much into that Gazza. Mine ran cold due to a thermo not closing properly for a long while. When they were replaced it started overheating at high idle until I fitted thermo's that were out of the Ficht engines that opened 10 degrees cooler. From what I understand, low temp is mainly a concern at low RPM. At high RPM's the thermo's do very little as the PRV is opened and is supplying most of the cooling.

  13. #178

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Yeah maybe Scottar but when u have a cold engine and your flogging a hot piston in a cold sleeve i think this might just be the problem

  14. #179

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Bloody hell ay not to sure now, temps are fine, the engine had oil because the top and bottom bearings were fine, no oil pressure faults, no fuel injector faults, i'll have another look at the sleeve tomorrow to see if there is any scoring

    Whats the chance of sleeve fracturing from old age?

    The engine was running at 5200rpm for 15mins i think before it let go i will post those pics tomorrow

  15. #180

    Re: E-Tec, Optimax, 4 Stroke? Looking at 115hp range

    Engine temps show it let go at 58c i will need to look into running temps
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Join us