Results 1 to 5 of 5
  1. #1
    Ausfish Gold Member
    Join Date
    Mar 2015
    Location
    Kalbarri, WA

    Raymarine Lighthouse to Mercury Smartcraft

    I think this was touched on in another thread, but I can't find which one, so I'll start another.
    My Axioms don't want to talk to my Merc Smartcraft. I've been doing the motor identification thing with it, Seatalk adaptor cable plugged to NMEA 200 backbone and Smartcraft gateway, Mercmonitor used to set gateway as NMEA 2000 and Transmit. Axiom can't see motor. i haven't really spent much time on it, just done all the basics, and I have plenty of other stuff to deeal with as I get closer to finishing this job off.
    I noticed a thread on THT where a bloke had exactly the same problem , only with dual Mercs and a dual engine gateway. This played kick to kick for a while, going nowhere, then, this morning, he has posted this.


    I have an update and thought I would share in case someone is going through the same issue. I have been discussing this issue with Raymarine on and off the past week. They seemed particularly focused on the 3rd party gateway (engines) are not producing a standard NMEA 2000 chit-chat and thus the Axiom wasn't listening. I have since renovated my network by throwing a lot of money at it for components and cables, and still no identification of engines on the Axiom setup page. I gave up for the time being with the hopes that a new LH version may in fact cure this.

    Out on the water today playing with the Axiom screens I chose the default Dashboard. To my surprise the screen is immediately populated with RPMs, pressures, temps, and fuel burn rates from both engines! Whaaaat?

    Apparently I didn't need to identify the engines in the Axiom setup at all. The info was just there the whole time on the network. Silly me. I am learning a lot about NMEA 2000 the past couple of weeks. Interesting.

  2. #2

    Re: Raymarine Lighthouse to Mercury Smartcraft

    First thing I would do is try and lay your hands on a different brand display and a network kit as a temporary trial. NMEA2000 like all other communication protocols where multiple manufacturers are "interpreting" someone else's "standard" is subject to all sorts of minor incompatibility issues.

  3. #3

    Re: Raymarine Lighthouse to Mercury Smartcraft

    i cant say much..............but........just hold out a few weeks.........

    Marine outfitting solutions
    www.moosemarine.com.au

  4. #4

    Re: Raymarine Lighthouse to Mercury Smartcraft

    The good old fashioned software bug huh

  5. #5
    Ausfish Gold Member
    Join Date
    Mar 2015
    Location
    Kalbarri, WA
    Thread Starter

    Re: Raymarine Lighthouse to Mercury Smartcraft

    Well....I was steaming north at a good clip this morning, skipping across a fresh nor'east chop, and went to over to the second page on the Axiom 7 homesceen...and touched Dashboard by mistake.. and look what I found..


    it was there all along, even though it was saying it couldn't "see" the motor. The other bloke on THT who had his start working lost his water temp and depth readout disappear, but mine are still there. I later customised it to get fuel flow instead of battery voltage.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Join us