Classifieds

Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16

    Re: Lowrance elite 5 problem - help

    Quote Originally Posted by Dignity View Post
    Interesting that my mate has an Elite 5M and the TD looks totally different. If you want to bring your boat to the warm and sunny Queensland we could test it for you. 😆
    Yes, i dont know too much about modern sounders but i believe this model is one of the earlier of this style with a 83/200 transducer. The models after had 83/200 455/800/chirp etc and the transducer does look quite different.

    Sent from my SM-G360G using Tapatalk

  2. #17

    Re: Lowrance elite 5 problem - help

    The issues you describe happened to me but a totally different brand. It seemed better if I turned off the auto depth, then a new software update made it much more reliable.

    Sent from my HTC_0P6B6 using Ausfish mobile app

  3. #18

    Re: Lowrance elite 5 problem - help

    Quote Originally Posted by Scalem View Post
    The issues you describe happened to me but a totally different brand. It seemed better if I turned off the auto depth, then a new software update made it much more reliable.

    Sent from my HTC_0P6B6 using Ausfish mobile app
    Ok, intetesting.
    I contacted lowrance and they suggested i reset the sounder, which i have done. But havent water tested it yet.

    Sent from my SM-G360G using Tapatalk

  4. #19

    Re: Lowrance elite 5 problem - help

    Update: after reset sounder seems to be working well.

    Sent from my SM-G360G using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Join us