Classifieds

Results 1 to 5 of 5
  1. #1

    converting GPX to URS

    I seem to recall this subject being covered before but can't locate it.
    My mate hade a Lowrance Elite 5 which died, his son apparantly downloaded the WPs as it was dying (to the navionics card). He has since bought a Hook 7 and when we tried loading the WPs the unit said they were updated but it appears not.
    From what I can find out this unit requires a URS file, another acquaintance suggested GDM 6 software from Lowrance but I can't locate it. There was a site called Babel something or other but my PC rejected any downloads as it is supposedly riven with malware.

    Does anyone have a link to GDM 6 or provide another solution. Many thanks in advance.

  2. #2

    Re: converting GPX to URS

    Never had issues with GPS Babel. Downloaded a new version just the other day. Anti virus (AVG) didn't flag anything. File extension for Lowrance is usr. Another program that may work is EasyGPS. At a glance it looks as though GDM6/Mapcreate may have been replaced with Insight Planner.
    "I soak the worms in rum. The fish love em and the worms die happy"
    "Alcohol is not the solution to your problems...................but then again, neither is milk"

  3. #3

    Re: converting GPX to URS

    Thanks Scottar, thought that mighg be the case. My malware program definitely blocks GPS Babel downloads, the site itself seems OK. Maybe I have my security settings set too high.

  4. #4

    Re: converting GPX to URS

    Scottar,I managed to download the program from gpsbabel and have done a conversion. The proof will be in the pudding when my mate comes home tonight and we test it.

  5. #5

    Re: converting GPX to URS

    UPDATE
    All is not as it seems, it took a while but we finally had success, partly due to Owen and his Ezymark software, thanks for developing it. It is long and convoluted story

    1st problem
    Mates Lowrance Elite 5M died, fortunately, so he thought he'd saved his WPs via his sons superior technical skills. They were in a GPX format and when I looked at the file it only had less than a quarter of his marks but at least that was a start.

    Next problem
    Mate decided he wanted a bigger screen so bought a Lowrance Hook 7. This was where we encountered problems and asked for assistance, thanks Scottar. The new unit wouldn't accept GPX file, it wanted a URS format. It seems that by buying the Hook series my mate actually went backwards in software.

    Next problem,
    Eventually got GPS BABEL, converted the file to URS and tried to upload it. The unit did it in a fraction of a second, back to WP menu and not a single one came across.

    Next problem
    In the meantime I pulled the old unit apart to look for what the problem might be with the original unit, turned out to be a broken pin on the power side. Did some bypassing, fired the unit up and managed to download the URS file, you beauty I thought. Load it into the Hook 7 and same thing, nothing. At this stage tearing my hair out.
    To check the unit wasn't faulty I used Owens Ezymark to create a number of waypoints, created a GPX file, used GPS Babel to convert it to a URS file and it uploaded successfully. So what is the problem.

    Solution
    I got the full Data.URS file I managed to retrieve and converted it to a GPX file so I would at least have data that could if necessary be converted and manually input. While looking at the file I noticed the header details looked odd so had a look at the file I'd created in Ezymark, different details.
    So as a long shot I deleted the header details in the original data file, copied and pasted the header lines from the Ezymark file, then used GPS Babel to convert it to URS file. (Maybe a newer version of Ezymark could do it but I have one of the early versions)

    Tried to upload and voila, 450 WPS, all the Tracks and Routes are there. Its very probable that there was an easier solution but I suspect that different software versions over the intervening years is at the heart of the problem. My opinion of Lowrance has taken a slight dive over this issue.

    Next job is to try and get a new power plug, repair the old unit and either mate can keep it as a back up or he could donate it to my tinnie 😆

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Join us