Results 1 to 6 of 6

Thread: No Joy

  1. #1

    No Joy

    HI guys just wondering if anyone has had an issue loading the garmin update including quickdraw on to their echomap70s. I have tried several things with no joy. Much appreciate any help Harry

  2. #2

    Re: No Joy

    what computer are you using to download. what size card. does it reconise that the update is loaded. etc?

    Marine outfitting solutions

  3. #3

    Re: No Joy

    Thanks for the response Moose my computer is a laptop, the card size is 4gb and the sounder says update was successful but no quickdraw. I contacted Garmin yesterday morning via chat and went through all their recommendations ie. try a different card, download file again, do a forced software update on sounder, reset to factory settings and go through the processes again but just not getting quickdraw. I was hoping it may be a problem someone else has had the misfortune to solve. thanks again

  4. #4

    Re: No Joy

    odieman - may be the obvious question - but are you navigating through the menus to turn it on? it doesn't start "on" (i keep forgetting how to find the setting on my xsv - but it was there after the update.

  5. #5

    Re: No Joy

    Thanks for the response Moffy i thought it came up on the menu page by looking at youtube vids. Looks like i'll have to go 'a hunting'. thanks again.

  6. #6

    Re: No Joy

    Well Moffy it looks like you have solved the problem mate it was due to operator error . . I checked out some more youtube and found one that started from the boot up which showed where to find quickdraw . Thanks so much for the heads up . Harry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Join us